Headlines News :
Home » » Cara Setting Auto reboot Mikrotik

Cara Setting Auto reboot Mikrotik

Written By Gressnet Hotspot on Saturday, February 11, 2012 | Saturday, February 11, 2012


Sebagian sobat mungkin ada yang mempunya mikrotik router board yang sering heng, yang memungkin mikrotik tersebut harus di reboot/restart, nah biar tidak capek saya punya settingan script auto reboot mikrotik
Misalkan mikrotik kita akan di reboot setiap jam 5 pagi yang artinya router mikrotik akan di reboot sesuai schedule / jam yang telah di set pada scriptnya.

 langsung saja, ini script auto reboot mikrotik with time / schedule.
Caranya Copas saja script dibawah lalu pastekan di terminal mikrotik


/system script add name="reboot" policy="ftp,reboot,read,write,policy,test,winbox,password,sniff" source="/system reboot" 
  
Kemudian buat schedule auto reboot mikrotiknya :
Copas terus paste  di terminal mikrotik


/system scheduler add name="reboot" start-date="jan/13/2012" start-time="05:00:00" interval="1d" on-event="reboot"

Silahkan sobat rubah kalo misalkan di reboot tidak untuk 1 hari atau pada jam 5 di bagian “interval” dan “star-time”
Apabila ada yang tidak jalan dengan script schedule diatas sobat bias coba yang di bawah
Kalau yang diatas saya coba di mikrotik 3.30 x86 berjalan mulus.

Ganti schedule nya dengan yang ini :

/system scheduler add name="reboot" start-date="jan/13/2012" start-time="05:00:00" interval="1d" on-event="{/system reboot;}"


C a t a t a n:
Biar tidak ngaco auto reboot nya setting dulu jamnya di /system clock dan /system NTP Client
Begitu Cara settingnya.
Semoga bermanfaat thank to Albar Site
Share this article :

0 comments:

Speak up your mind

Tell us what you're thinking... !

 
Support : Creating Website | Johny Template
Copyright © 2014. Gress Internet Online - All Rights Reserved
Template Created by Creating Website
powered by Gressnet Hotspot